<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thehilltoponline.com/xmlrpc.php" />
<title>What You Need to Know About Trump&#8217;s Syrian Airstrike &#8211; The Hilltop</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hilltop &raquo; Feed" href="http://thehilltoponline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hilltop &raquo; Comments Feed" href="http://thehilltoponline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thehilltoponline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://thehilltoponline.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://thehilltoponline.com/wp-content/themes/mh_newsdesk/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://thehilltoponline.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,600,700%7cFjalla+One:300,400,400italic,600,700' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://thehilltoponline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thehilltoponline.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://thehilltoponline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://thehilltoponline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehilltoponline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript' src='http://thehilltoponline.com/wp-content/themes/mh_newsdesk/js/scripts.js'></script>
<link rel='https://api.w.org/' href='http://thehilltoponline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehilltoponline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thehilltoponline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Murder Streamed Over Facebook Live' href='http://thehilltoponline.com/2017/04/21/murder-streamed-over-facebook-live/' />
<link rel='next' title='Syrian Town Hall Discusses The Country&#8217;s Civil War' href='http://thehilltoponline.com/2017/04/24/syrian-town-hall-discusses-the-countrys-civil-war/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/" />
<link rel='shortlink' href='http://wp.me/p4Jcma-2tM' />
<link rel="alternate" type="application/json+oembed" href="http://thehilltoponline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehilltoponline.com%2F2017%2F04%2F21%2Fwhat-you-need-to-know-about-trumps-syrian-airstrike%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thehilltoponline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehilltoponline.com%2F2017%2F04%2F21%2Fwhat-you-need-to-know-about-trumps-syrian-airstrike%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #dd3333; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #dd3333; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #dd3333; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #ffffff; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #ffffff; }
    	    				.main-nav, .main-nav ul li:hover > ul, .mh-footer { background: #15348c; }
    	    				.header-top, .header-nav ul li:hover > ul, .footer-ad-wrap, .footer-1, .footer-2, .footer-3, .footer-bottom { background: #15348c; }
			.social-nav a { color: #15348c; }
    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://thehilltoponline.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.header-nav, .header-sub, h1, h2, h3, h4, h5, h6, .breadcrumb, .footer-bottom, .widget-list li, .cat-item, .page_item, .menu-item, .button, .commentlist .vcard, .pagination, .mh-share-buttons { font-family: "Fjalla One", sans-serif; }
body { font-family: Roboto; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://thehilltoponline.com/wp-content/uploads/2016/12/white-background-2.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What You Need to Know About Trump&#8217;s Syrian Airstrike" />
<meta property="og:url" content="http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/" />
<meta property="og:description" content="By Kai Sinclair, Staff Writer Posted 9:45 PM EST, Fri., Apr. 21, 2017 President Donald Trump increased the nation’s involvement in Syria’s six-year civil war when he ordered a fleet of about 60 mis…" />
<meta property="article:published_time" content="2017-04-22T02:00:12+00:00" />
<meta property="article:modified_time" content="2017-04-22T02:00:12+00:00" />
<meta property="og:site_name" content="The Hilltop" />
<meta property="og:image" content="https://i2.wp.com/thehilltoponline.com/wp-content/uploads/2017/04/170406_WS_Trump-Syria.jpg.CROP_.promovar-mediumlarge.jpg?fit=590%2C308" />
<meta property="og:image:width" content="590" />
<meta property="og:image:height" content="308" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheHilltopHU" />
<meta name="twitter:image" content="https://i2.wp.com/thehilltoponline.com/wp-content/uploads/2017/04/170406_WS_Trump-Syria.jpg.CROP_.promovar-mediumlarge.jpg?fit=590%2C308&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/thehilltoponline.com/wp-content/uploads/2016/08/Hilltop-Swaggy-Logo.jpg?fit=32%2C21" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thehilltoponline.com/wp-content/uploads/2016/08/Hilltop-Swaggy-Logo.jpg?fit=192%2C124" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thehilltoponline.com/wp-content/uploads/2016/08/Hilltop-Swaggy-Logo.jpg?fit=180%2C116" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thehilltoponline.com/wp-content/uploads/2016/08/Hilltop-Swaggy-Logo.jpg?fit=270%2C174" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.logo-wrap img {
	width: 300px;
}

.main-nav {
	background: #fff;
}

.header-top, .footer-bottom {
	background: #E3E3E3;
}

.header-top, .footer-bottom li a {
	color: #333;
}

.footer-bottom li a:hover {
	color: #333;
	text-decoration: underline;
}

.social-nav .fa-mh-social {
	color: #333;
}

.mh-footer {
	color: #333;
}

.mh-footer a {
	color: #333;
}

.widget-title span {
	padding: 10px;
	border-radius: 2px;
}

.home-sidebar .widget-title {
	background: #FFF;
	color: #000;
	font-size: 1.25rem;
	padding: 0;
	margin: 0;
}

.home-sidebar .widget-title span {
	padding: 0;
	background: #fff;
}

.home-sidebar .widget-title span a {
	color: #000;
}

.mh-sidebar .widget-title {
	background: #FFF;
	color: #000;
	font-size: 1.25rem;
	padding: 0;
	margin: 0;
}

.mh-sidebar .widget-title span {
	padding: 0;
	background: #fff;
}

.widget_twitter_timeline .widget-title {
	background: #FFF;
	color: #000;
	font-size: 1.25rem;
	padding: 5px;
	margin: 5px;
}

.mh-content .mh-share-buttons {
	display: none;
}

.mh-sidebar .widget-title span a {
	color: #000;
}

.button span {
	border-radius: 2px;
}

.ticker-title {
	border-radius: 2px;
}

.comment-section-title span {
	padding: 10px;
	border-radius: 2px;
}

.main-nav ul ul li a {
	color: #fff;
}

.widget_twitter_timeline {
	border: 1px solid #e9ebee;
}

div#sb_instagram {
	border: 1px solid #e9ebee;
}

.bbna-explainer {
	padding-bottom: 5px;
	color: #333;
}			</style>
		

</head>
<body class="post-template-default single single-post postid-9534 single-format-standard custom-background mh-right-sb">
	<div class="header-top">
		<div class="wrapper-inner clearfix">
										<nav class="social-nav clearfix">
					<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-5863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5863"><a href="https://www.facebook.com/thehilltopHU/"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-5864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5864"><a href="https://twitter.com/TheHilltopHU"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-4500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4500"><a href="https://www.instagram.com/thehilltop1924/"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-4501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4501"><a href="http://linkedin.com/company/the-hilltop-newspaper"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://thehilltoponline.com/" title="The Hilltop" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://thehilltoponline.com/wp-content/uploads/2016/08/cropped-hilltop.jpg" height="85" width="446" alt="The Hilltop" />
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-8577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8577"><a href="http://thehilltoponline.com">Home</a></li>
<li id="menu-item-4489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4489"><a href="http://thehilltoponline.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-6369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6369"><a href="http://thehilltoponline.com/category/campus/alumni/">Alumni Spotlight</a></li>
</ul>
</li>
<li id="menu-item-4490" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4490"><a href="http://thehilltoponline.com/category/news/">News</a></li>
<li id="menu-item-4491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4491"><a href="http://thehilltoponline.com/category/culture/">Culture</a></li>
<li id="menu-item-4488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4488"><a href="http://thehilltoponline.com/category/sports/">Sports</a></li>
<li id="menu-item-5857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5857"><a href="http://thehilltoponline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6344"><a href="http://thehilltoponline.com/letters-from-the-editor/">Letters From The Editor</a></li>
	<li id="menu-item-6354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6354"><a href="http://thehilltoponline.com/about/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4493"><a href="http://thehilltoponline.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-6345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6345"><a href="http://thehilltoponline.com/the-hilltop-archives/">The Hilltop Archives</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thehilltoponline.com/2016/09/02/power-to-the-pen-student-media-matters/" title="Power To The Pen: Student Media Matters">
					<span class="ticker-item-date">September 2, 2016</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Power To The Pen: Student Media Matters</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thehilltoponline.com/2017/04/24/syrian-town-hall-discusses-the-countrys-civil-war/" title="Syrian Town Hall Discusses The Country&#8217;s Civil War">
					<span class="ticker-item-date">April 24, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Syrian Town Hall Discusses The Country&#8217;s Civil War</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/" title="What You Need to Know About Trump&#8217;s Syrian Airstrike">
					<span class="ticker-item-date">April 21, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">What You Need to Know About Trump&#8217;s Syrian Airstrike</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thehilltoponline.com/2017/04/21/murder-streamed-over-facebook-live/" title="Murder Streamed Over Facebook Live">
					<span class="ticker-item-date">April 21, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Murder Streamed Over Facebook Live</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thehilltoponline.com/2017/04/21/column-why-black-women-are-tired-of-rallying-around-white-feminists/" title="COLUMN: Why Black Women Are Tired of Rallying Around White Feminists">
					<span class="ticker-item-date">April 21, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">COLUMN: Why Black Women Are Tired of Rallying Around White Feminists</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thehilltoponline.com/2017/04/21/overview-gorsuch-confirmed-for-supreme-court-after-partisan-infighting-and-chicanery/" title="OVERVIEW: Gorsuch Confirmed for Supreme Court After Partisan Infighting and Chicanery">
					<span class="ticker-item-date">April 21, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">OVERVIEW: Gorsuch Confirmed for Supreme Court After Partisan Infighting and Chicanery</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thehilltoponline.com/2017/04/16/kendrick-lamars-humble-ignites-controversy/" title="Kendrick Lamar’s “HUMBLE.” Ignites Controversy">
					<span class="ticker-item-date">April 16, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Kendrick Lamar’s “HUMBLE.” Ignites Controversy</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://thehilltoponline.com/2017/04/09/d-c-public-schools-launch-empowerment-program-for-young-women/" title="D.C. Public Schools Launch Empowerment Program for Young Women">
					<span class="ticker-item-date">April 9, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">D.C. Public Schools Launch Empowerment Program for Young Women</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://thehilltoponline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><article id="post-9534" class="post-9534 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			What You Need to Know About Trump&#8217;s Syrian Airstrike		</h1>
			</header>
	
<div class="entry-thumbnail">
<img width="590" height="308" src="https://i2.wp.com/thehilltoponline.com/wp-content/uploads/2017/04/170406_WS_Trump-Syria.jpg.CROP_.promovar-mediumlarge.jpg?resize=590%2C308" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i2.wp.com/thehilltoponline.com/wp-content/uploads/2017/04/170406_WS_Trump-Syria.jpg.CROP_.promovar-mediumlarge.jpg?w=590 590w, https://i2.wp.com/thehilltoponline.com/wp-content/uploads/2017/04/170406_WS_Trump-Syria.jpg.CROP_.promovar-mediumlarge.jpg?resize=300%2C157 300w" sizes="(max-width: 590px) 100vw, 590px" /><span class="wp-caption-text">Ford Williams/U.S. Navy via Getty Images, Jim Watson/AFP/Getty Images</span>
</div>
		<p class="entry-meta">
<span class="entry-meta-date updated">April 21, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p>By Kai Sinclair, Staff Writer<br />
Posted 9:45 PM EST, Fri., Apr. 21, 2017</p>
<p>President Donald Trump increased the nation’s involvement in Syria’s six-year civil war when he ordered a fleet of about 60 missiles to be fired at the Shayrat airbase on April 6 in response to a chemical attack allegedly carried out by the Syrian government and President Bashar al-Assad.</p>
<p>Some victims’ last moments were spent convulsing and foaming at the mouth as the muscles that controlled their breathing became paralyzed from their direct contact with Sarin, a deadly neurotoxin that allegedly filled the air in the town on April 4. Almost 90 civilians died as a result of the attack on the rebel-held suburb of Damascus.</p>
<p>In a statement made after the retaliatory airstrike was carried out, Trump explained his reasoning behind the ordered attack and called on the world to join in the fight to stop the “slaughter and bloodshed” in the war-torn country.</p>
<p>“It was a slow and brutal death for so many, even beautiful babies were cruelly murdered in this very barbaric attack,” Trump said. “It is in this vital, national security interest of the United States to prevent and deter the spread and use of deadly chemical weapons.”</p>
<p>Trump’s order was carried out as swiftly as it was because he did not seek formal congressional approval.</p>
<p>While many lawmakers, like Senators John McCain (R-Ariz.) and Lindsey Graham (R-S.C.), supported the president’s decision, others were much less enthused.</p>
<p>“While we all condemn the atrocities in Syria, the United States was not attacked,” Sen. Rand Paul (R-Ky.) said. “I call on him [Trump] to come to Congress for a proper debate.”</p>
<p>Politicians on both sides did agree that Trump should proceed with caution in decision making regarding Syria.</p>
<p>On Sunday, Iran and Russia, both backers of Assad’s military, released a joint statement stating that any further attacks on Syria would result in aggression.</p>
<p>With the threat of retaliation raised by Syrian allies, some Howard students fear that the university would be in danger because of its Washington, D.C. location. Others are less concerned about the possibility of an attack, and more concerned about the country’s reputation following Trump’s decision.</p>
<p>“When we do something as a country, we do it as a country. So they don’t see the divide between Trump supporters and non-Trump supporters. It is irresponsible of him to make a decision for the country that only half of the country would agree with,” said Abeni Watts, a junior marketing major from Philadelphia. </p>
<p>“I’d much rather see my tax dollars go toward something like education,” said David Hill Jr., a junior computer science major from New York. “It’s dangerous when our leaders make decisions for the sake of retaliation instead of sustainability.” </p>
<p>According to a recent poll by CBS News, 57 percent of Americans approved of Trump’s airstrikes, while 36 percent disapproved.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9534" class="share-facebook sd-button share-icon no-text" href="http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9534" class="share-twitter sd-button share-icon no-text" href="http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-9534" class="share-linkedin sd-button share-icon no-text" href="http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9534" class="share-google-plus-1 sd-button share-icon no-text" href="http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9534" class="share-pinterest sd-button share-icon no-text" href="http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/&t=What You Need to Know About Trump&#8217;s Syrian Airstrike', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=What You Need to Know About Trump&#8217;s Syrian Airstrike -&url=http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/&media=http://thehilltoponline.com/wp-content/uploads/2017/04/170406_WS_Trump-Syria.jpg.CROP_.promovar-mediumlarge.jpg&description=What You Need to Know About Trump&#8217;s Syrian Airstrike', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thehilltoponline.com/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://thehilltoponline.com/2017/04/21/murder-streamed-over-facebook-live/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://thehilltoponline.com/2017/04/24/syrian-town-hall-discusses-the-countrys-civil-war/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
	</div>
	<aside class="mh-sidebar">
	<div id="categories-2" class="sb-widget clearfix widget_categories"><h4 class="widget-title"><span>Categories</span></h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1233">Alumni Spotlight&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="2">Campus&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="9">Commentary&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3">Culture&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="4">Letters From The Editor&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="10">Letters To The Editor&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="5">Multimedia&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="6">News&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="7">Opinion&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="1923">Review&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">Sports&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(3)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://thehilltoponline.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="text-26" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>ADVERTISEMENT: SUMMER SEMINARS</span></h4>			<div class="textwidget"><a href="http://publicpolicy.pepperdine.edu/summer-seminar/"><img src="https://i1.wp.com/thehilltoponline.com/wp-content/uploads/2017/03/PP1701006A-SPP-DC-SProg-Web-Graphics-300x250-1.jpg" width= "300" height= "300" data-recalc-dims="1" /><alt="Summer Seminars" /></a></div>
		</div><div id="facebook-likebox-2" class="sb-widget clearfix widget_facebook_likebox"><h4 class="widget-title"><span><a href="https://www.facebook.com/thehilltopHU">Like The Hilltop On Facebook!</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thehilltopHU" data-width="400"  data-height="400" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thehilltopHU"><a href="https://www.facebook.com/thehilltopHU">Like The Hilltop On Facebook!</a></blockquote></div>
		</div>
		</div><div id="twitter_timeline-2" class="sb-widget clearfix widget_twitter_timeline"><h4 class="widget-title"><span>Follow The Hilltop on Twitter!</span></h4><a class="twitter-timeline" data-width="300" data-height="150" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="729390745812144128">My Tweets</a></div><div id="text-7" class="sb-widget clearfix widget_text"><h4 class="widget-title"><span>Follow The Hilltop on Instagram!</span></h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_5" style="width:100%; background-color: #0769bf; padding-bottom: 10px; " data-id="1922766212" data-num="25" data-res="auto" data-cols="5" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div></aside></div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-5787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5787"><a href="http://thehilltoponline.com/">Home</a></li>
<li id="menu-item-5781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5781"><a href="http://thehilltoponline.com/about/">About</a></li>
<li id="menu-item-6347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6347"><a href="http://thehilltoponline.com/advertising/">Advertising</a></li>
<li id="menu-item-5785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5785"><a href="http://thehilltoponline.com/staff/">Staff</a></li>
<li id="menu-item-6349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6349"><a href="http://thehilltoponline.com/openings/">Openings</a></li>
<li id="menu-item-5783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5783"><a href="http://thehilltoponline.com/contact/">Contact</a></li>
<li id="menu-item-8593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8593"><a href="http://thehilltoponline.com/classifieds/">Classifieds</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2017 | MH Newsdesk by <a href="http://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a>				</p>
			</div>
		</div>
	</div>
</footer>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thehilltoponline.com\/2017\/04\/21\/what-you-need-to-know-about-trumps-syrian-airstrike\/":9534};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/21/what-you-need-to-know-about-trumps-syrian-airstrike/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://thehilltoponline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://thehilltoponline.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1922766212.3a81a9f.498caa73cf2d44d59b05dd53966983e8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehilltoponline.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehilltoponline.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehilltoponline.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://thehilltoponline.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript' src='http://thehilltoponline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehilltoponline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'69877606',post:'9534',tz:'-4',srv:'thehilltoponline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69877606', '9534' ]);
</script>
</body>
</html>